summaryrefslogtreecommitdiffstats
path: root/README.md
diff options
context:
space:
mode:
authorDemetri Obenour <demetriobenour@gmail.com>2016-04-30 17:21:18 -0400
committerDemetri Obenour <demetriobenour@gmail.com>2016-04-30 17:21:18 -0400
commit08207c9b52120ec8f59f67d747755bb9dd289a7b (patch)
tree816db4e5725dd19f6d1e781dcd6bc232642c0eec /README.md
parentAuto merge of #33276 - bwinterton:btreeset-insert-doc-fix, r=GuillaumeGomez (diff)
downloadgrust-08207c9b52120ec8f59f67d747755bb9dd289a7b.tar.gz
grust-08207c9b52120ec8f59f67d747755bb9dd289a7b.tar.bz2
grust-08207c9b52120ec8f59f67d747755bb9dd289a7b.tar.xz
Note that later versions of G++ are okay
G++ 4.7 is the minimum requirement, but later versions are also okay.
Diffstat (limited to 'README.md')
-rw-r--r--README.md2
1 files changed, 1 insertions, 1 deletions
diff --git a/README.md b/README.md
index 1acf5fd1f3..4e476b4f35 100644
--- a/README.md
+++ b/README.md
@@ -16,7 +16,7 @@ Read ["Installing Rust"] from [The Book].
16 16
171. Make sure you have installed the dependencies: 171. Make sure you have installed the dependencies:
18 18
19 * `g++` 4.7 or `clang++` 3.x 19 * `g++` 4.7 or later or `clang++` 3.x
20 * `python` 2.7 (but not 3.x) 20 * `python` 2.7 (but not 3.x)
21 * GNU `make` 3.81 or later 21 * GNU `make` 3.81 or later
22 * `curl` 22 * `curl`