summaryrefslogtreecommitdiffstats
path: root/README.md
diff options
context:
space:
mode:
authorManish Goregaokar <manishsmail@gmail.com>2016-01-14 04:22:18 +0530
committerManish Goregaokar <manishsmail@gmail.com>2016-01-14 11:04:39 +0530
commit40f06b4bb1a9a2df3d0e33db8fc490e48eb38a84 (patch)
treeaa33eee9cb8d0e355c14e7378d0706b81bd73169 /README.md
parentAuto merge of #30662 - simartin:issue_30592, r=alexcrichton (diff)
parentWe actually require python 2.7 (diff)
downloadgrust-40f06b4bb1a9a2df3d0e33db8fc490e48eb38a84.tar.gz
grust-40f06b4bb1a9a2df3d0e33db8fc490e48eb38a84.tar.bz2
grust-40f06b4bb1a9a2df3d0e33db8fc490e48eb38a84.tar.xz
Rollup merge of #30626 - steveklabnik:gh30618, r=luqmana
Fixes #30618
Diffstat (limited to 'README.md')
-rw-r--r--README.md2
1 files changed, 1 insertions, 1 deletions
diff --git a/README.md b/README.md
index 7558065831..636c8adfa9 100644
--- a/README.md
+++ b/README.md
@@ -17,7 +17,7 @@ Read ["Installing Rust"] from [The Book].
171. Make sure you have installed the dependencies: 171. Make sure you have installed the dependencies:
18 18
19 * `g++` 4.7 or `clang++` 3.x 19 * `g++` 4.7 or `clang++` 3.x
20 * `python` 2.6 or later (but not 3.x) 20 * `python` 2.7 or later (but not 3.x)
21 * GNU `make` 3.81 or later 21 * GNU `make` 3.81 or later
22 * `curl` 22 * `curl`
23 * `git` 23 * `git`